解决64位Eclipse运行时提示“Failed to load the JNI shared library \Java\jre6\bin\client\jvm.dll” | 顾建伟个人博客
现在的位置: 首页 > 电脑相关 > 正文
解决64位Eclipse运行时提示“Failed to load the JNI shared library \Java\jre6\bin\client\jvm.dll”
2014年11月02日 电脑相关 ⁄ 共 192字 评论数 2

今天准备在windows上面安装Eclipse,从网上下载了一个中文本的Eclipse。到了安装的这一步的时候出现了下图所示:
20141102135206168

 

如果你下载了 32位的 Eclipse,但电脑上的 JDK 是 64 位的,那可能启动 Eclipse 就会报错:Failed to load the JNI shared library jvm.dll 错误。(反之亦然)

换成64bit的 Eclipse 后,问题就能解决。(反之亦然)!

目前有 2 条留言 其中:访客:2 条, 博主:0 条

  1. 三明治网布 : 2014年11月03日10:59:08  -49楼 @回复 回复

    了解下

  2. 香港服务器 : 2014年11月02日16:27:34  -48楼 @回复 回复

    Eclipse好像是学java用的吧 。。。。。【倡萌博客】0门槛T楼 :杜蕾斯、WIFI、蓝牙耳机免费领。

给我留言

留言无头像?



×